Welcome to the new forums

  • We did run a beta period, not many people joined in. I'm happy with how things have turned out, all the issues so far appear to be cosmetic which are all easily solvable. Just bear with me.

  • We did run a beta period, not many people joined in. I'm happy with how things have turned out, all the issues so far appear to be cosmetic which are all easily solvable. Just bear with me.

    Hmmm... I guess so...

  • This is an excessive love for mobile phones.

    Scaling text in the browser helps weakly.

    Such colors are called screaming. What is Scirra yelling about?

  • I'm happy with how things have turned out, all the issues so far appear to be cosmetic which are all easily solvable. Just bear with me.

    Hi Tom, re cosmetic issues, if I could just put in a few suggestions, and perhaps someone will either agree or disagree.

    The green colour is ok for a few areas, but I think the use of that colour on the icons on left of the forum topics is probably too pure and it is a bit overwhelming to look at. They are also against the off-white background, which makes it a bit difficult to read. But more importantly, it's a bit hard on the eyes.

    The blue and red key colours (blue on the titles appended on your and forum leaders' names, and red on the font of the topic names), which are too pure/saturated (as in HSV-saturated). The red font on a green background (seen as column headers in topics view) is too 'hue-contrasted'.

    My suggestion re colour is simply to desaturate most of the hues and darken the values. Against off-white (or white) backgrounds, I'd avoid using pure or near-pure colours except for few small elements you want to emphasize. And I'd avoid putting two elements of pure colours in close proximity to each other (hue contrast).

    Also, the font kerning/spacing used in parts of the the forums as well as the blog is a bit generous and results in less-readability, especially when they're used in titles.

    Lastly, and I digress a bit, the 'NEW!' graphic in the blogs area make the page look super busy (and tbh, not as quite inviting to read as the old format which was more calm and structured). Perhaps it's not necessary to add 'NEW!' to each post? Perhaps it should be only the ones that's a few days old, or something?

    Anyway, they're just suggestions.

  • All good and welcome suggestions, thank you.

  • Here are a few issues I found:

    1. "Inline code" tag messes up formatting in the code (removes line breaks), or maybe I'm using it wrong? There is no explanation about it. And why do we need four different buttons for code anyway?

    2. Image upload doesn't work if file extension is in capital letters (file.JPG)

    Also, there should be some hint on how to insert uploaded image into message. I figured it out eventually, but many people wouldn't.

    3. I posted quite a few comments today and the captcha has still not disappeared. Instead, it became even more annoying - it now asks me to select images..

    4. Follow Topic button doesn't seem to work.

    5. Word wrapping in Firefox not working.

    And I really hope formatting and links in imported posts will be fixed soon.

    Not being able to access links in posts like this list of plugins is really frustrating.

  • too much whitespace..

    too much scrolling..

    everything is too big..

    too spread out..

  • too much whitespace..

    too much scrolling..

    everything is too big..

    too spread out..

    I have the same in Chrome. I have to set the scaling to 90% otherwise everything was way to big and I got critcal errors if I try to post something.

    Edit:And this captchas are a no go.

  • I'm confused about how to insert images in posts. Can someone explain how?

  • Overall I am happy to see everything I am using is working.

    Also, now I am still logged in when I return to the forums. Great!

    So far my favourite new forum feature: to follow a topic without replying to it <3

  • Am I the only one to notice all of the broken links with the new layout?

    Every one of the old links seem to be in some sort of broken tag. The same for youtube links. I had to redo my own after the change.

  • I'm confused about how to insert images in posts. Can someone explain how?

    Upload an image (note, that extension should be in lower case - i.e. "jpg", not "JPG").

    You'll see a message like this: Uploaded! (ID: 12345)

    Copy the ID, click Insert Image button on the toolbar.

    Then insert the ID like this:

    Am I the only one to notice all of the broken links with the new layout?

    No, I've been complaining about this since day one.. So many very important posts are now corrupted.

    Tom ensured that links in the imported posts will soon be fixed.

    .

    This stupid captcha is driving me crazy! I'm spending more time selecting storefront and street signs images trying to prove that I'm a human, than actually replying to posts!

    Please-please, can it be disabled at least for users with many comments?!!

  • Horrible color selection on this new forum :(

    Hurts my eyes!

  • Tom can you please at least change the red font color? It's aversive and very irritating.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • With this you can already work, thanks to the chrome extension.

    Now we need a search and statistics of user posts.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)