CocoonJS launcher is updated to 1.4 in Android

  • Just wondering, we've seen a lot of posts on here saying "Woop, it's faster now!" (me included) but I've since tested my game, and although it's faster, it still doesn't work. Crashes when trying to change layouts.

    So yeah, how many people are using this for their game with multiple layout, sound, physics, etc, and actually getting it to work?

  • AnD4D and nemo, i have a same problem that all of you have, i've tested all of my games and most of my games not work, if i'm turn off physic and try to remove some button and layout, it's work again, and i know we'll have a better result in the next upgrade of c2. :)) But some of my game have many object and fighting effect, it's still show me 61 fps, very smooth.

  • Someone has problems with old spritefont in new cocoonjs?

  • It seems there are many bugs, but Ashley already said they are working together with Ludei to fix them. Patience! I'm still waiting for the iOS version, so I can't test my own games yet.

  • ByR I had problems with the old SpriteFont. In my case, I had my SpriteFont text taken from instance variable and when tested in CocoonJS 1.4 All instances of SpriteFont had the same text. I didn't investigate too much the problem because tried the official SpriteFont and everything is working well. I had spend 4 hours of replacing the old SpriteFont with the official one and it is ALL GOOD !

  • Cipriux i had de exact same problem, but i was lucky, the change to the new spritefont cost me 30 mins :P

  • Does anyone have the APK for the launcher. I want to put 1.4 onto my Ouya, but the Ludei wiki link is still 1.3 :(

  • storage.cocoonjsservice.ludei.com/CocoonJSLauncher.apk

    I couldnt get it to load though on the ouya

    it starts then crashes.

  • ByR even Ashley advice that replacing the old SpriteFont with the new one should be done on a new project...well, I was desperate about my fonts and I had to replace 90-100 instances. I am glad my project is not broken:D

  • I completely replaced the old sprite font with the new one. It took 14 hours but it did solve most of my issues.

  • does ads are working or not

  • Hi! I am using r139 and I compiled my game on android using cocoonJS 1.4. First I saw splashes and then main menu of the game and... I can't tap anywhere. How can I solve this problem?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • are you using third party plugin ....i was using calljs and it got stuck

  • I'm not using 3rd party plugins, and I constantly got stuck. Waiting for Cocoon to be updated :(

  • no cocoonjs update yet well i am still going to work on my games / apps i hope they fix everything soon.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)