C3 HTML5 games not working on android using chrome browser (reported)

  • Is anyone else having this problem?

    Webgames made with C3 that are run on android devices using the chrome browser only shows the grey background, all other graphics are gone.

    Same game runs fine on the same device when run in firefox browser.

    Game also runs fine on iOS with Safari, Chrome and Firfeox.

    Web games made with other game engine works fine with both chrome and firefox browsers on android & iOS.

    I only have samsung devices but yesterday they all played the games fine with the chrome browser but today none of them do.

    Tagged:

  • - Things seem to be ok for me as far as web exports go (r136 stable).

    Which version are you using?

  • - Things seem to be ok for me as far as web exports go (r136 stable).

    Which version are you using?

    I'm using r139 (latest beta)

    Perhaps I should switch to only use stable versions

  • Im gonna try to export Tower Raid using r139 and see if it works on Chrome :)

    I'll let you know soon!

  • - Ok, so I'm on Android v8.1 and everything seems to work fine on Chrome.

    Are you using any external plugins?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • - Ok, so I'm on Android v8.1 and everything seems to work fine on Chrome.

    Are you using any external plugins?

    Nope, I only use official C3 components. It has been determined that it is a gpu driver bug for android devices that uses certain variations of the Mali gpu, it breaks the webgl 2. A fix is coming in the next update but I'm still changing to only use stable releases. Thanks for taking the time to test :)

  • - Ok cool :) At least we know what it is, and no problem!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)