[PLUGIN] appMobi Plugin Updates

From the Asset Store
Adventure Quiz interactive (Questions and answers via Json)
  • Phew, thanks Tap. I was sweating pretty hard over that.

    ArcadEd: How exactly does it crash for you out of curiosity? Sometimes I just get a white screen, then I go and alter some things and then it will give me a black screen instead and go to the 'launch' screen after a few seconds. I'm not sure if these are two separate issues is all.

    And on Android it either works or it doesn't for me, I haven't been able to get to a title screen or anything, but the issues you describe there sounds just like my iPhone tests.

  • I didn't test much on iphone at all.

    Mine will always go to a black screen for a while, then back to the launch button in applab.

    My current issue, I get the title screen but it freezes. I can't click on play and nothing happens. My back button doesn't work. I usually have to hit the home button a few times, then manually kill the applab task.

  • tap,

    I'm working on a new project that has no spritefont in it. I just put it through CocoonJS and it worked perfect. However, still no luck with AppLab.

    arcaded_gmail_com.skylandmm1 is the project. Maybe you can take a look? Far as I can tell there is nothing unusual about it. I did not covert the audio over too the applab plugin events yet.

    Any idea when there will be updated applab for Android 4.1 (Jellybean)? I would like to test stuff on my Nexus 7 as well, but I can't install it.

  • ArcadEd - :( I will check it out as well. Can you provide me with more detail about "... I would like to test stuff on my Nexus 7 as well, but I can't install it ...", Does it not let you, does it fail, etc...


  • Sorry, that was a new paragraph, not related to my direct canvas issue.

    Applab is not available through Google play on my nexus 7. Therefore I can't even install it. Sorry for the confusion.

  • I had the simmilar issue last night, when i finally met up with a friend who has android (some HTC phone) and I could not run my game on it - lunch button on applab didn't do anything or it was black screen only when game managed to start.

    It works fine on my Iphone 3GS (on Iphone 3G touching only works on start screen)

  • ArcadEd - we found an issue in our manifest that might be causing that for you on the Nexus 7. We are fixing it now and it should be updated shortly.

    shinkan - Sorry to hear. I have a couple questions for you. Are you using DirectCanvas? Do you have the latest appLab version from the app store? If you do have the latest appLab. Send me the name of you app and I'll check it out.

  • tap, thanks :).

    Looking forward to getting AppMobi working with DC as well. Seems like most of us are having similar problems so hopefully we can get it worked out.

  • ArcadEd - I tested your bundle and saw the same. Can you send me the capx file for you game so I can do some further testing? You can PM me the link if you don't want to post it here.

  • tap It was a quick and nasty test, but I belive I had DirectCanvas on. For the appLab, it was installed on my friends HTC two days ago so I think it was using new version (or maybe something change in that period of time).

    Android issues are my less concern at this moment, because i don't have any device to do regular checks.

    IOS been de funny things lately. At first on my 3G that simple game was not playable at all - on my brothers 3GS works perfectly fine.

    But yesterday - without any changes or updates on my 3G game runs preety smoothly, only touch input gives me problems. I can touch the sprite object to start the game on first layout but then when games goes to second layout touching stops working, same on game over screen.

    I have a .apk file if you want test it out.

  • tap

    Sure, which bundle did you test?

  • ArcadEd - skylandmm1

  • tap I did send you a PM. Thanks.

  • tap: just wondering if you are heading towards a fix for this problem in the next week or so? I just want to know because if it's still a while off I'll try to get it working under the current restraints.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Tobye - what do you mean by "... this problem ..."? The issue where large image sizes were causing your app to crash? If so, I have created a couple tests using C2 and various image sizes, then export using DC and was unable to duplicate. Can you send me a link to the capx file so I can do further testing.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)