Scirra Arcade won't load my game

  • So I just uploaded a game on Scirra Arcade but all I get is a black screen. Other games work just fine.

    I thought maybe it's because I'm using third party plugins/behaviours but I'm pretty sure it's works on the new Arcade.

    Any ideas?

  • Okay now there are newer games that work while mine won't. I even tried to download the latest beta version and reupload the game but nothing.

    I really don't know what's going on, the game runs fine when testing on C2 or in a personal server.

    https://www.scirra.com/arcade/puzzle-games/sokoban-siks-scirra-arcade-demo-version-11707

  • Have you checked the browser console for errors?

    For me it shows the following security error (latest FireFox):

    An iframe which has both allow-scripts and allow-same-origin for its sandbox attribute can remove its sandboxing.[/code:1z6w3u4c]
    
    Internet Explorer also shows a (different) security error.
  • zenox didn't think of that, on Chrome I got 3 errors, all related to Jquery not loading...?

    [quote:1ejpbq99]Failed to load resource: the server responded with a status of 500 ()

    https://games.scirra.net/games/11707/jq ... 1.1.min.js

    play?utm_source=ScirraWebsite&utm_medium=iFrame&utm_campaign=ScirraArcade&ptoken=7cf83346-e747-4c50…:198 Uncaught ReferenceError: jQuery is not defined

    Application Cache Error event: Resource fetch failed (500) https://games.scirra.net/games/11707/jq ... 1.1.min.js

    What the...

  • I'm having issues trying to play my game that worked fine two days ago. I get a server something error. Also a lot of profile icons aren't loading for me.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'm having issues trying to play my game that worked fine two days ago. I get a server something error. Also a lot of profile icons aren't loading for me.

    i had the same issue yesterday/day before that but now its all ok internet connection might be at fault here, or a chrome browser issue.

    i also experienced it using chrome, however even if i have Mozilla and other browsers installed i never use something else because of security issues.

  • It's doing the exact same thing for me and it's irritating the crud outta me. If someone figures out how to fix it I would be forever grateful.

  • Try without minify.

    Same thing was happening to me also. When i upload the game on scirra arcade it was showing blank when i try to load the game.

    When I unchecked the minify checkbox while exporting for scirra arcade the problem solved now its working/loading properly.

  • ive a similar issue, game works fine in preview mode, and when i load the editor i get the c3 splash with the creatures and the rock, but when i upload my game i get "Construct 3" loading screen, essentially the c2 splash with a 3 instead, and once uploaded to scirra arcade, the loading bar finishes, and then nothing happens. happens in chrome, firefox, via rabb.it, and anyone else who ive sent the link to has had the same issue. ive looked for games published on c3 in the new games section and everything seems to be done on c2, so maybe its not just me but a c3 issue? ive tried going into the layout and changing the loading screen from the splash to c3 logo and loading bar, but to no avail, as the splash changed, but still just freezes at the screen when its done loading. any ideas?

  • also, ive tried updating, deleting and reuploading the game a few times, nothings been seeming to work

  • Using c3 got the same problem as the_shit_hawk . load c3 splash stops at the end and nothing happens.

    In preview the game runs fine.

    somone an idea what it could be?

  • I had the same issue. My game, Bikosaur wasn't loading on Scirra's Arcade.

    I had same errors regarding jQuery.

    I exported the game without minifying script and it works.

    Hope it also works for you, guys.

  • I'm having the same issue with my game. It works fine when I preview it but, when ever I upload it to the arcade it's just a grey screen. Does anyone know what's wrong or how I can fix it?

  • SAME, I REALLY NEED THE ANSWER PLZ

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)