Scirra Arcade not Updating Games

  • Hi! I'm trying to upload an update to my recently posted game but arcade stills indicating that some of the files "already exist" in a local server path:

    "The file D:\\FromC\\V4Arcade\\games\\25466\icons\loading-logo.png already exists."

    I tried deleting some of those files from the zip to try it out but the error still comming so I guess this is a bug on the platform.

    Can you advise?

    Here's my game:

    https://www.scirra.com/arcade/other-gam ... cker-25493

    It has happened with every game I attempted to publish.

    Thanks a lot.

  • I still haven't been able to update and I had to delete my previous published game, I wouldn't like to do that again... I know arcade is Beta but this is really a problem... can anyone from scirra help?

  • Same for me, it also says an icon is missing!

  • Same for me, it also says an icon is missing!

    Unfortunately nobody had answered

  • Hmm same thing and the arcade picture wont update and its a png and its 450,300 so theres no problems it just wont upload maybe Ashley or Tom could have a look for us.

  • Hmm same thing and the arcade picture wont update and its a png and its 450,300 so theres no problems it just wont upload maybe Ashley or Tom could have a look for us.

    Still unanswered...

  • I'm having exactly the same Issue

    The file D:\\FromC\\V4Arcade\\games\\27499\icons\icon-32.png already exists.

  • Months without answer... I still have the problem too.

  • scirra.com/forum/arcade_t201495

    I see... haven't noticed that post. Ty...

  • Hi everyone! I read somewhere on the forums that it was necessary to wait 24 hours for games images to be updated. Is this another problem? Finally, I noticed that the Scirra Arcade documentation was not showing up (with Chrome). Is it the same for you? Thanks!

  • Hi everyone! I read somewhere on the forums that it was necessary to wait 24 hours for games images to be updated. Is this another problem? Finally, I noticed that the Scirra Arcade documentation was not showing up (with Chrome). Is it the same for you? Thanks!

    I am not sure about the images. The issue we are talking about is that there is an error that comes up when trying to update, so the update will not come through at all.

    I am seeing the Scirra Arcade documentation issue you mentioned as well. I didn't know it was a Chrome issue, I thought the page was just completely broken .

  • Hi ReillyRobbie! Damn, thank you. So the documentation seems really broken somewhere...

    I thought I could test before publishing the good picture, same for the game, it's missed for now!

  • Same issue please fix. I delete the logo files then get some new error. What are we missing... has anyone had success?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Same issue please fix. I delete the logo files then get some new error. What are we missing... has anyone had success?

    As scirra stated they won't fix it, we have to wait until the new version of the Arcade is live....

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)