Forum Issues Thread - Please read!

  • spongehammer could you explain more what you mean please?

  • Yeah, where it says Board Index < General < Website issues. (Or whatever page you're on) I assume they should be clickable to allow you to go back up the tree and they're not. Well not for me at least using firefox.

  • Yeah, where it says Board Index < General < Website issues. (Or whatever page you're on) I assume they should be clickable to allow you to go back up the tree and they're not. Well not for me at least using firefox.

    Just tested in FF and Chrome, they work fine for me! Can you perhaps do a screenshot? You running any browser plugins? Can you try a different browser?

  • Hmm does work in Chrome but not FF. Only running ADblock plugin. Tried turning it off but no difference. Strange.

  • I noticed the link that I thought went to the first unread post on the topics list actually goes to the last post instead. Also, it's really, really tiny and I keep missing it on my ipad and often tap the username instead accidentally.

    Could there be an extra link to go to the most recent unread post instead? I know there is one in the thread itself, but that makes it a two click process - first the topic needs to be clicked, then 'first unread post' which often requires navigating to a second page.

  • I also have this same issue as spongehammer on Firefox, not at Chrome. User Control Panel, View your posts, FAQ, Members and Logout works though.

  • Tom, cos you added the icon, the name is moved below the icons, making the div.content-wrap higher, overlapping the breadcrumb links.

    In the image you see the resulting outline over the breadcrumb links. (links generated showing in which section of the forum you are. Board index > etc > etc)

  • Tom and it would be nice to scale pasted images so they fit and not being cropped - like in the image above.

  • I accidently doubble posted by entering my message in the "quick reply" box, then clicked to "full editor", posted it and then it happened.

    The wierd part is, I couldn't edit my 2nd post, as it updates the first post aswell^^

  • zyblade I've seen that before confused me as well. What's actually happening is they are the same post. When you are on page #1, it shows the page #2 post because there's only one post on page #2 and it stops you needing to go to page #2. A bit confusing, but it's a PHPBB design feature I think.

  • Thanks, that's nice to know.

    Do we get our old PM's in any way?

    It's limited to 50 right now, dunno if it's possible if you had more before.

    You fixing the bugs quite fast, you're doing a good job here ; )

    Just wanted to mind that^^

  • 1.badge "stand-badge" on all avatars shows title: "thejbos owns a Construct 2 license! Hats off!"

    2.badge "earlyadop-badge" on all avatars shows title: "Arima bought a Construct 2 license during the early adopter phase! Kudos!"

    3.some topic messages at the of text has name and date of message author

  • > Yeah, where it says Board Index < General < Website issues. (Or whatever page you're on) I assume they should be clickable to allow you to go back up the tree and they're not. Well not for me at least using firefox.

    >

    Just tested in FF and Chrome, they work fine for me! Can you perhaps do a screenshot? You running any browser plugins? Can you try a different browser?

    i have the same "bug" with Firefox, i think its because the div "content wrap" has to much height, its overlaying the "navbar" (when you give the navbar some margin-top the links get clickable), and thats because "LoggedInView" is on two rows, you can solve this by adding float behaviour to the ".username-link-wrap"

    and this one: when i click a link in a post that leads to a page outside the forum it will open in the same tab (i use Tabmix plus and it should open in a new tab, works everywhere else)

    and i too get logged out all the time, sometimes within a page change in the forum

  • image full screen

    Also, I see tomtest999 as the latest new registered member for over two days now ...

    Generally I see 2 or 3 new people register per day.

    Is registration working correctly ?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Tom please please fix this quick (you only have to add float:right to the css of .username-link-wrap in fresh.css, its realy super anoying if you cant use the breadcrumbs ,wäähh

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)