Can't Upload to Arcade

  • Ah after the judging, yes I would believe so.

    Sorry I misunderstood your post.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Hi Squid,

    Yes I'm just closing the rotary category for updates now, (I left it open to make sure you could get yours in).

    After it's over we will open it up again for games to be updated as normal! For now they are frozen though.

    Tom

  • No problem! of course I expected as such ;)

  • Glad it's all sorted for everyone, sorry for all the troubles. We're very excited to judge this competition :) Gives us an excuse to stay in all day playing games :D

  • Hahaha yayy rotary judging begins! How exciting! There have been some really good games created!

  • Users choice voting has started as well, so make sure you play all the games as well and vote on them!

  • Ooh okay! So that's why the ratings have reset. Will do! :D

  • Hi,

    I uploaded the zip file and I got this error:

    "Zip contains file extensions not on the whitelist"

    Please help me.

  • whilelist ? do you change the files inside the zip file before upload ?

  • coder14: Don't use custom plugins in the exported project for upload on the arcade.

  • Hi Tom,

    I've problem when upload into Scirra Arcade.

    After finish uploading game into Arcade this message appear.

    Server Error in '/'

    I have reset my internet and also delete all cache in Chrome. But still not work. I Need your help.

    I'm currently using Construct 2 r155

  • Hello. I am not submitting my game for any contest or anything. I first made a game, tried to upload it, found out there was a 10 mb limit. I cut some unneeded files, and the final file was 8 mb. I uploaded it, and in the page where I write the name and the description of the game, there's a message that says:

    "Your upload was 8.15mb. Because only one set of audio files is needed it will be around 8.15mb in size to the player."

    Now that's fine, because it's JUST an OPTIONAL message that is SIMPLY a hint for me that my audio files need to be cleaned. I get that. So I wrote into every text box, checked the "I have read, fully understand and agree with the above" box (and actually read the above!), uploaded an image that is exactly 280x233 px. It even said that the image was successfully uploaded, so there's no problems with that. So, I press "Submit", the page reloads, everything is how it was before, no errors like "you didn't write this or check that" appeared, and nothing was uploaded. I pressed again and again. I checked my profile, there was no game in there (only the 2 abominations I made a year ago). Heelp?

  • i have the same problem for some time.

    i have tried with different games.

  • rather than posting another thread, i will write my problem here

    some time ago, i was unable to update my games on scirra arcade anymore.

    so i spent a lot of effort in polishing up my game and to release a whole new version and upload the new

    game to scirra arcade, but i cant upload my new game.

    so i wait a while for new updates to come then changed my construct 2 to latest version, and then upload my new game,

    after filling up all my data, the website just refresh the page with all my written data still there, but my new game was not uploaded.

    i will stop wasting my time trying to upload or update my new game until someone in this thread tells me that the upload problem is solved.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)