Revmob / Chartboost / Appodeal / Google Analytics

  • Hey guys

    I'm trying to use these plugins with Intel XDK and I'm not getting. I tried with both CLIs (5.1/4.2). Please, if you used one of this plugins, tell me what the CLI you used and if you had to do something different to got it.

    Thanks in advance

  • chartboost > cli 5.1.1 > add plugin via plugin manager

    Google Analytics > never tested

    Appodeal > Cli 5.1.1 > official plugin for android , for ios not yet supported

  • I'll try to use chartboost again. I can't use Appodeal and Admob together. Did you test it?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • matrixreal

    Did you included both plugins in intel xdk (admob and appodeal)? I'm not getting. I can include one or other to build my app.

  • for android yes

    for ios ... we are working on it

  • Could you tell me what you did? Intel XDK does not accept to use these plugins together because both have included the game service feature.

  • I'll try to use chartboost again. I can't use Appodeal and Admob together. Did you test it?

    You just need to download Appodeal plugin for Chrome on their site and link it up with AdMob account. You'll have to complete 4 steps, three of them will be marked as "done" and after the 4th step you'll see the window "Good job". If it doesn't work for you i'd suggest contacting their support via Live Chat on their homepage. Works fine for me, performs better with Appodeal mediation in comparison with AdMob or Chartboost alone

  • chartboost > cli 5.1.1 > add plugin via plugin manager

    Google Analytics > never tested

    Appodeal > Cli 5.1.1 > official plugin for android , for ios not yet supported

    matrixreal

    Could you tell me the way were you followed to publish your app with chartboost using XDK and CLI 5? I tried several times and always get error. I inserted the cranberrie's plugin through plugin manager as you said. Maybe you used another version of this plugin or something else that I don't know. I really appreciate any help about it.

    Thanks in advance

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)