I need a beta tester (or two)

This forum is currently in read-only mode.
  • Shifting blocks happens here too on intel GMA950.

    Didn't test on my 8800GTX system.

  • Great

    So that's what? 50% of people now?

    No glitches:

    • Me, GeForce4 MX 440
    • Doppel, Radeon x1600
    • The Cap'n, ???

    Glitches:

    • Vrav, 7900GT
    • DarkKiller, ???
    • Jewen, GMA950

    DarkKiller and Captain, could you post your card type?

    Also, could everyone post what their screen resolution is set at? Mine's 1152x864. When I was getting the tiled background glitches in that one thread I posted, it got worse when I changed to the app to fullscreen resolution of 640x480. Maybe it's just something as simple as changing screen resolution.

  • I lol'd so hard at the title screen!

    Awesome gameplay, too!

    Edit by Ashley: Language!

  • I lol'd so hard at the title screen!

    Awesome gameplay, too!

    Hey, thanks Any glitchiness? And what's your graphics card?

    Anyway, I've gone through all the display settings I can think of, including changing my screen resolution, dpi, dialing down my hardware acceleration, changing my refresh rate, turning off "write combining" (whatever that is), and I don't know what else. I can't recreate the glitch.

    Someone over at TIGSource offered up this idea when I mentioned that it might be due to scaling a 320x240 screen up to 640x480:

    [quote:3jdf7oyx]

    Rounding error, maybe? I couldn't really say, but it sounds like some kind of numerical stability issue.

    I don't know what that means, but maybe it'll help, Ash?

  • Per request, my screen resolution is 1280x960 at 85Hz!

  • Per request, my screen resolution is 1280x960 at 85Hz!

    Thank you, but I think I might have been a little premature in asking for it. I'm not so sure now that that has anything to do with it.

    At any rate, tested at 1280x960 and no dice. Still looks fine for me. Though my screen is now all skinny.

    Edit:

    You know what I just realized? I forgot to zip up the folder with the sound effects in it and include it in the download.

    Anyway, yeah. There's sound. I guess you'll have to trust me on that one.

  • Yeah, sound would have been nice.

    Per request, whether you want it now or not:

    Windows Vista SP1

    ATI Mobility Radeon X600 at

    Native 1440*900 60hz integrated LCD using

    Catalyst 7.2 drivers

    (Vista Graphics Rating of 3.6)

    Pentium 4 2.80 gHz

    2 GB DDR2 RAM

  • My resolution is on 1280x1024 at 60Hz

  • > I lol'd so hard at the title screen!

    >

    > Awesome gameplay, too!

    >

    Hey, thanks Any glitchiness? And what's your graphics card?

    Anyway, I've gone through all the display settings I can think of, including changing my screen resolution, dpi, dialing down my hardware acceleration, changing my refresh rate, turning off "write combining" (whatever that is), and I don't know what else. I can't recreate the glitch.

    Someone over at TIGSource offered up this idea when I mentioned that it might be due to scaling a 320x240 screen up to 640x480:

    [quote:2stvnln2]

    Rounding error, maybe? I couldn't really say, but it sounds like some kind of numerical stability issue.

    I don't know what that means, but maybe it'll help, Ash?

    Nope, no graphical glitches! My card is a ATI 1650x

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Okay, here's a fullscreen 320x240 version:

    http://www.mediafire.com/?jouy2n31djy

    In other words, not scaled up. If everyone who had glitches on the previous version could try this one out, I'd appreciate it. That is, if your monitor can support it.

    Oh, and I remembered the sound this time

    And thanks for your help, everyone. I appreciate it.

  • :!: NEW VERSION

    Okay, here's a fullscreen 320x240 version:

    http://www.mediafire.com/?jouy2n31djy

    In other words, not scaled up. If everyone who had glitches on the previous version could try this one out, I'd appreciate it. That is, if your monitor can support it.

    Oh, and I remembered the sound this time

    And thanks for your help, everyone. I appreciate it.

    No! Not fullscreen! It's not working for me

    Can you post a new verision that starts with windowed mode, and an option in the menu to make it fullscreen?

  • No! Not fullscreen! It's not working for me

    Can you post a new verision that starts with windowed mode, and an option in the menu to make it fullscreen?

    Nope. Construct limitations. There's no switching to fullscreen at runtime.

    But just for you, here's a windowed version with sound:

    http://www.mediafire.com/?1cnmfzxjzoy

  • Thank you :3

  • <img src="http://i19.photobucket.com/albums/b161/buddy40/shift.png">

    On fullscreen.

    EDIT: I will check on my other system later.

  • Okay, here's a fullscreen 320x240 version:

    http://www.mediafire.com/?jouy2n31djy

    Ahh, this refuses to load. Double-click the exe and receive: "Runtime errer. Construct encountered an error in the display engine. The error code was: 0x8876086c (An invalid call was made)." Monitor does not support such a low resolution without emulation.

    Not that it helps any.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)