wait-object

This forum is currently in read-only mode.
  • Suddenly a group with events is not working anymore.

    Cause: wait-object.

    When I remove the wait-objects it works.

    When I insert the wait object, the game stays in this group of events, looping.

    The group events above and under this group is almost identical and works, with the wait-object.

    I tried to copy a group event and change the values, but it just doesn't work.

    For 2 reasons this is strange:

    • it suddenly got broken (I didn't edit these groups recently)
    • in one almost identical group of events it works, in the other it doesn't.

    *headache*

    version: 0.99.84

  • I remember the wait object was faulty when I was using it last year.

    Not sure if it was ever fixed or not, because I took all instances of it out of my project, and replaced it with another way of doing it.

    You should be able to find that thread here somewhere, and you might find out if it was ever fixed or not.

    Krush.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'll try to workaround it if it gets faulty.

    I noticed that the name of the object was changed in later versions, so perhaps it was fixed as well.

    Thanks for the reply.

  • Never tried but can't you just use -

    +Every xxx millisecs

    +Trigger once while true

    ........................

    ?

  • Never tried but can't you just use -

    +Every xxx millisecs

    +Trigger once while true

    > ........................

    ?

    I'll try this as a Wait-object alternative, thanks.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)