problem with the layout editor

This forum is currently in read-only mode.
  • Hello, i have been around here for a couple of months now and first registrated today as i have a problem with the layout editor.

    cause almost everytime when i add a sprite and then set the sprite itself then when i accept it, it ends up looking blurry like shown on this picture here http://img44.imageshack.us/i/constructg.jpg/

    This started happening after i updated my construct for a month ago or so and i have tried to reinstall with no luck.. had to start using construct on my laptop instead as it works there..

    anyone on this awsome forum able to help me out with how to solve this problem?

  • That's probably just the linear sampling. Go to Properties>Sampling and select Point.

  • i tried doing that but it still happends :/

    maybe it got something to do with some corrupt files with directx or something? i could try to reinstall or update directx and see if that helps

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I'd recommend reinstalling/updating your graphics drivers.

  • running the newest gfx drivers but i can give that a try aswell. but im running 2 gfx cards tho 1 card thats for my display and another nvidia card that i run as physx.. that wouldnt cause any problems?

  • reinstalling the gfx drivers didnt do anything

  • Perhaps its the image itself, it looks like it might be corrupt, or wrong file type.

  • but it happends with every image i got or make and even the image from my earlier project too with worked fine when i was working on that project

  • Well then I think your going to have to uninstall, and go back to an earlier version.

    If that works you should make a bug report on the tracker. Be sure to include all your specs.

  • couldnt get that to work either.. but i think ill just have to use construct on my laptop..

    well if my specs are needed here they are

    Processor:

    Intel(R) Core(TM)2 Quad CPU Q8200 2.33GHz (4 CPUs), ~2.3GHz

    Memory:

    4096MB RAM

    Hard Drive:

    1250 GB Total

    Video Card:

    Zotac NVIDIA GeForce GTX 470 + Geforce GTX 260 as physx card

    Monitor:

    BenQ 2400 HD, 24" 1920x1080 Native Resolution

    Sound Card:

    Creative SB X-Fi Xtreme Audio

    Speakers/Headphones:

    Creative Megaworks 5.1

    Keyboard:

    Razer Lychosa Mirror Edition

    Mouse:

    CM storm Advanced Sentinel

    Mouse Surface:

    SteelSeries Qck Mousepad

    Operating System:

    Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)

    Motherboard:

    Foxconn P45A

  • today i Formatted my computer in hope of it fixing this problem but it didnt.. :/ maybe construct isnt a fan of Nvidia gtx 470? cause thats something i added to my comp for a month of 2 ago.. Tomorrow i can try to take out the gtx 470 and see if that did a thing

    Edit: just wanted to add that on the "layer" tab all my layers end up like the sprite shown on the picture i posted on my first post in this thread,

  • I just Swapped to only using the gtx 260 and using the 470 as a physx card and that seems to have fixed this problem.. so that probl means the nvidia gtx 470 isnt compatible or something?

  • Possibly, but from what I've seen Nvidia is usually one of the most compatible.

  • yeah thats what i have seen too but with the fermi cards i have seen small but rare problems in some places, what shall i do with this? report as a bug or something? (if yes then how do i report a bug? )

  • Well you would have to nail the bug down first. In other words take and test each card.

    http://sourceforge.net/tracker/?group_id=207820&atid=1003219

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)