problem with the layout editor

This forum is currently in read-only mode.
From the Asset Store
Plugin Transition Layout C3. Layout opening and closing animation for C3. Quickly set up transitions between lay
  • After upgrading my computer (new motherboard,new ram,new cpu) i had to throw out the old 260 card i was using as a physx card. so now im working on a new project but its realy annoying to try to even use construct on my desktop cause everytime i do some changes to the sprites (resize or just for example add a arm) my sprites just end up looking like this: when they should look more like this

    I started with this project on my laptop when i was over at a friend's house so thats why i got a picture of how he should of looked like..

    the "thumbnail" for the Layer on the Layout editor appears like that aswell, heres a picture of that aswell:

    I would be sooo happy the day this "bug" or whatever it is get fixed.. anyone had this problem? and solved it or know how to solve it? if needed ill post my Dxdiag if that would help anything

    Edit: All the drivers are up to date, so are construct.

    Edit 2: I went on to try out an pretty old verson of construct to see if i had the same problem on that verson (was verson 0.97) and i still had the same problem there. Im starting to belive that this started when i upgraded from the nvidia gtx 260 card to the gtx 470.

    the current computer specs:

    CPU: Intel core i5 760 2.8ghz running 3,8ghz

    Ram: 4gb DDR3 ram

    Space: 1250gb of hdd space

    Video card: Zotac NVIDIA GeForce GTX 470

    Monitor: BenQ 2400 HD, 24" 1920x1080 Native Resolution

    Sound card: Creative SB X-Fi Xtreme Audio

    Motherboard: MSI H55M-E33

  • no one knows how to solve this? seems like a issue with construct vs fermi cards maybe?.. think im going to ask a friend of mine in the morning and ask if he can try out this and see if he gets the same problem (he got a fermi card aswell) then ill report back here

    Edit: I did some searching and found out that someone got the exact same problem

  • I have this same problem.

    GTX 460, 260.99 drivers

    Windows 7 64-bit

    It only happens with non power-of-two images for me. If I load say a 128x128 sprite, it'll work fine, but not a 102x73 for example. That's fine, but the layer thumbnail images are messed up as well.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • hmm never thought of trying that out.. will give it a try

  • Thanks that works realy well! now anyone care to explain to me why these cards cant handle a size like 65x67 ? but it can handle 64x64

  • Hi there,

    I'm experiencing the same problem since I switched to a Geforce GTX 460 (1GB RAM). Unfortunately I'm working on a project and was importing countless images before my old card broke. The real pain is causing the Picture Editor while trying to set an action point. When you touch an image and move on to the next, the image before gets distorted and additionally stored like that! This results in sprite animations being impossible to be set up with action points.

    I've tried different driver versions of the card, all resulting in the same. Photoshop and other image manipulation programs work fine though.

    Maybe somebody of the Construct dev team could have a look into that?


    the Colonel

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)