"Failed to start preview try reloading construct 3" message [SOLVED]

0 favourites
  • 13 posts
From the Asset Store
Casino? money? who knows? but the target is the same!
  • Hi

    Not sure if this is a bug, or something to do with this being a browser based application, but what do I do when I get this message?

    I've tried restarting, quitting Chrome and trying again.

    Before I get into more detail - I just wanted to check if this was a common thing, or if it was a case of 'wait it out'.

    Thanks

    Tom

  • This should never happen. Press F12 and see if there are any further error details in the browser console - if you share those it may help identify what's happened.

  • Hi Ashley

    Here's a grab of the console and screen

    Here's the tabs expanded:

    Thanks for the help

    Please let me know if you need any more info

    Tom

  • Just a quick follow up.

    I deleted all cache and cookies and restarted. It's working now.

  • Getting the same error on trying to preview any game including construct 3's sample games as well. Cleaned caches and cookies, allowed pop-up for preview under Site-Settings, restarted the browser and even system several times, scanned with anti-virus, updated java & also my Windows 10 (64 bit)... but nothing worked so far.

    I am using construct 3 for the last 2 months now and for the past 2 days, I am facing this issue.

  • As I said before, press F12 and see if there are any further error details in the browser console - if you share those it may help identify what's happened.

    Without any further details, I would guess it's a problem with your Internet connection.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Well, it was working absolutely fine a couple of days back but since yesterday I am facing this issue. I can view the preview on my laptop and tablet however only my desktop is troubling me. All are sharing the same network. I even tried disabling my anti-virus but in vain. Don't know what is causing this.

    Below is the error info:

  • It looks like you have a browser extension that is corrupting the URLs requested to the server. Do you have Kaspersky Internet Security by any chance? It's known to cause problems (but we've never been able to understand why, when I last tried installing the extension it worked fine). Otherwise try disabling all your browser extensions then re-enable them one-by-one.

  • disable all extension on chrome including Kaspersky & restarted the browser but still getting the same issue.

  • Try also clearing your browser cache once the browser extensions are disabled. It might have cached a broken request.

  • No luck! still facing the same problem.

  • There is something on your system interfering with the requests made to the server. It must be on your end, it's working for everyone else.

    Also note this is a different problem to the one originally posted 7 months ago in this thread. Since your replies aren't related it's better to start a separate thread.

  • I already resolved my issue. It was Kaspersky interfering with my browser window. Initially, I simply disable Kaspersky but that didn't work. So finally I decided to completely uninstall it and reboot my system. Kaspersky was the culprit. I hope this doesn't repeat with any other antivirus.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)