I have a quam with the playtest feature of C2

0 favourites
  • 3 posts
From the Asset Store
A cool way for kids to write and practice English Alphabets
  • Hello C2 community!!!

    I'm back with a new one... I recently finished the majority of the demo game art assets, and started developing in C2... I've been running the playtest feature; my game starts up with no problems... Runs the cut-scenes with no issues... the problem occurs when I get to actual gameplay. I can play for as long as I want in the "limited" sandbox I created... I just can't "die" too many times... If my toon dies over a certain amount of times (7-8 to be exact) I get to a point where the keyboard input commands do not move the protagonist... I keep pushing keys, but my guy just stands there... Is this a bug of some sort? Or could it be "user error" on my part? I'm using the free version if that helps any... I having had much time playtesting since all I've been doing for the past 5 months is work my day gig, and focus on art once I'm home.... Any help would be greatly appreciated... Hopefully it's not something too get worked up about... Hopefully.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Have you a capx to share - it's impossible to guess what might be causing it otherwise...?

  • Colludium

    I don't think I need a capx file for this one... It's a playtest issue... I'm using google chrome as my preferred web browser. I seriously doubt it has anything to do with my syn... LOL! I just looked at my gameplay "code" sheet and saw "it"... I have a lives counter... smh I really need to trouble shoot a bit more before I run to the forums lol!!! Thanks for the reply anyway my good sir...

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)