R146 Status Bar Bug?

  • Steps to reproduce:

    1. remove sprites(added from previous builds)

    Observed result:

    memory use does not decrease when i remove sprites, only adding sprite keep adding to the "memory use"!

    Expected result:

    should have decrease memory size?

    Operating system & service pack:

    WIN7 64bit up to date

    Construct 2 version:

    R146 (64bit)

    * This is happening when I dealing with a file that I've been building for awhile, when i try to reproduce this problem with fresh new file, I couldn't get status bar to show the "memory use".

    * Update: It seems only the sprites that I added from previous builds that does not decrease the memory use when deleted, new sprites I added on R146 does show decrease of memory use when deleted. this is so weird!!

  • Can't reproduce. Deleting background tiles from the Space Blaster demo reduces the estimated memory usage. Please follow the bug report guidelines if you want this investigated further.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • can i email my capx to you privately? i do not wish to publish my capx here

  • No, you should reproduce the problem in a minimal .capx anyway. Note the memory usage is estimated based on the largest layout only, so it is by design that deleting objects off any layout other than the largest one will not change the estimated memory usage.

  • thanks for explanation! i thought it's total of all sprites, sorry for my false alarm <img src="smileys/smiley11.gif" border="0" align="middle" />

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)