Cant use C2 properly.

  • Problem Description

    I cant use construct 2 properly.

    attached screenshot

    I format c and installed windows 7 64 bits.

    Installed last videocard drivers geforce gtx 750 ti

    Steps to Reproduce Bug

    • execute construct 2

    Observed Result

    I cant see anything.

    Expected Result

    i should see all the icons.

    Operating System and Service Pack

    windows 7 Ultimate, chrome 32

    amd 8350 eight core 4.00 ghz

    Memory (RAM) 8 GB

    Construct 2 Version ID

    construct r168, personal edition.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I already uninstalled and installed again.

  • I installed the Service pack 1 in the windows 7 OS and it works!!!!

    You can close the thread, moderator

    Thanks.

  • I installed the Service pack 1 in the windows 7 OS and it works!!!!

    You can close the thread, moderator

    Thanks.

    I also had same problem, new computer with Nvidia GTX 760, the C2 layout editor was all glitched and couldn't see anything, and the event sheet editor had bits overlapping and scroll up/down didn't refresh the view.

    I started to panic, forked out lots of money for brand new high end PC and I couldn't use C2 at all. It even crashed once every 10-mins too.

    So I took your advice, and updated Win 7 (64-bit) to Service Pack 1 and it fixed everything.

    You can download Service Pack 1 from Microsoft's website, it's about 900-megs. But try doing via Windows Update first. Yay I'm happy now Thanks Katzin!!!

  • Wow that is good, im glad i help someone .

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)