Cannot find Image point tool dialog in r67

0 favourites
  • 3 posts
From the Asset Store
Connect the dots in the correct order and draw happy animals!
  • Construct 2 full version r67, Windows 7 with all updates, Chrome 15.0.874.120 m

    I am new to Construct 2 starting with r63. I completed the Ghost Shooter game tutorial in r63 with no problems and it ran as expected. I download each release version in between r63 and r66, but did not work with those versions of C2 much. Since downloading the r67 version, I tried to complete the tutorial again for a quick reminder of the basics. However, when I reached Beginners tutorial page 5 for editing image origin location point for the bullet spawn using the image point tool, the origin point tool icon and therefore the image point dialog is not available. The first time I completed the tutorial it was easy and straight forward to create and edit the origin point 1 on the player. Now I cannot find the "Set origin and image points" tool in the "Edit animations" dialog box at all. I reopened the first Ghost Shooter project file and there are no image points on the shooter image "player" on that version of the game that appears either. When I right click player or any of the images and select the Edit animation option, the "Animations dialog box opens and has "Default" displayed and the "Animation frames (1)" dialog box also displays. The small red target and blue frame icons are not showing in the "Edit animation" dialog box at all. I search the forums to see if anyone else had a similar problem, but nothing is posted. I don't know what I am doing wrong because it was easy and very obvious the first time I completed the beginners tutorial, but I am lost now.

    Steps taken to resolve problem are; download and reinstalled the r67 version, ran Windows disk clean to clear old files, cleared Chrome browsing data, Shutdown and restarted Windows 7 more than once, confirmed c2license.txt file still in C2 program folder, confirmed that none of the layers were locked, and followed the Beginners tutorial exactly as writing, right click, left click, tested every iteration of clicks I could think of but still nothing. Thanks for your help and I sure I will come out looking dump in the end which will make it an easy fix.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • This post might help you.

    I have a bit the same problem in XP. From time to time, randomly, the icons (imagepoint and collision mask) disappear. I can still hover the buttons though and click them. (They are on the top left right under the icon bar)

  • Kyatric, thank you. That worked just as you stated by hover over the top left edge. I had not use the feature enough to remember were they were, so I never test for that possibility.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)