[C2FAIL SOLVED]Cannot start new project or open existing one

  • > So does this issue still happen with r239 if you install it now, whereas it previously worked? If so it's likely the driver or OS and not C2 itself.

    >

    Ashley ..... You guys are really incredible..... You'd do anything to cover your bugs right? You will never admit that it's C2's fault? I have found a topic on Steam where someone has the same problem, and you gently make him understand that it is his fault, his graphic drivers problem and not at all yours.....

    This kind of feedback is totally unhelpful has no place in a bug report. I asked that question as part of my routine approach to fixing bugs. I asked a simple question to try to identify exactly what is happening with which C2 versions, and I still don't know what the answer is, so I still can't consider this bug report any further until such information is clear. As usual I also speculate on possible causes to help inform people of my thoughts and give them pointers in case they want to keep looking in to the issue further. I did not directly blame drivers, I only said likely, because until the issue is actually properly diagnosed, we don't know. At this point even saying "likely" is simply a guess, and I am frequently wrong, but bug reports lacking information often force me to guess.

    If my approach to diagnose a bug simply ends with ranting, then I don't see any reason why I should try to help you any further.

  • Ashley as I wrote it about 4 times, I think my wamp install was messing with C2 project start/load. It's not about ranting, I think I made my point pretty clear, it's about the constant same answer. Of course your approach is always the same but unfortunately also ends almost always the same. Take our editor report. You got help from people testing, proving its not a driver issue, but still, there's no comprehension from your side, that's what's frustrating

  • I do comprehend, but what do you expect me to do about it? Do you want me to go and fix your WAMP install? It's the same thing with graphics drivers.

  • It's not my wamp install you need to fix, it's correct. But C2 should raise an exception and not miserably fail without a word. It's not hard to make a software check if a specific port is already in use

  • I'm having the same issue with C2 crashing upon new scenes and opening existing projects after the creators update too.

    I've tried both Nvidia drivers 381.65 and 381.89.

    What ultimately worked for you guys?

  • Uninstall NVidia drivers, then restart windows and see if Construct2 works without the drivers, then try reinstalling the 381.89 drivers again, worked for me.

  • bigfuknpint - Uninstalling my drivers makes C2 not crash anymore, but when i reinstall them, it stops working again

    hrmmmm.

  • Update: Rolling back to nvidia driver 378.92 seems to fix this issue.

    381.65 and 381.89 = broken C2

    (windows 10 64bit creators update)

  • 381.89 works without problem for me

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Update. The new 382.05 that was released on may 4th works for me now.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)