I think my account is being drugged

  • I don't know if someone/everyone is experiencing this but for the past few minutes, my badge count keeps increasing. First I had 20 badges awarded, now I have 34 and when I click on the red button above the forum, I get the Runtime error thingy.

    I'm guessing something's wrong with the forum. Help!

    PS. I kinda like getting so many badges LMAO! =P

  • You must be pretty devoted because you've got 47 devotee badges :) cc Tom

  • LOL!!! WHAT IN THE WORLD IS HAPPENING!!!!??

  • Now it thinks you've been continuously visiting the site for about 3 years... lol, funny bug, I'm sure when Tom sees this he'll be able to sort it out but I'm afraid you may lose some of those badges <img src="smileys/smiley17.gif" border="0" align="middle" />

  • Hahahahaha! Well, you're right, I do visit this website a lot. My Rep is almost reaching 9000!! BTW, I don't wanna lose the badges that I supposedly gotten before this bug happened. And I kinda like this bug :P

  • I also have many badges... Lovin' the rep bonus :D

  • also get error page whenever I go to profile:

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->

    <configuration>

        <system.web>

            <customErrors mode="Off"/>

        </system.web>

    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->

    <configuration>

        <system.web>

            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

        </system.web>

    </configuration>

  • No fixes? I feel guilty with 18k rep :P

  • TheJanMan and sqiddster badges are fixed now for you two, if you hit re-calc rep in your profile it will fix the rep <img src="smileys/smiley19.gif" border="0" align="middle" />

    Rep is being reset and completely redone soon anyway.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Yay!! Thanks for the fix Tom, although I'll miss my 8K+ rep :(

  • Ok, thanks... It seems I have less rep than what I started with... ah well.

  • That's because of rep leaks, don't worry though I'm resetting/rewriting all the rep system once and for all soon so rep at the moment doesn't matter too much

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)