[solved] Scirra Arcade update error: file not found

0 favourites
  • 6 posts
From the Asset Store
Game "Word Search" with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • Hi!

    I'm getting the error "Could not find file 'C:\inetpub\non_public\v4arcade\temp\93012\game.zip'" after the upload of the file when trying to update the game. I've used the arcade exporter to create the .zip file.

    It happens both uploading the file and getting it from an url.

    I've tried to upload the first version but the same happened so I can't figure out what's going on.

    Greetings!

    ****** SOLVED ******

    The problem was that I had an .swf file into the project and it is not allowed to upload it to Scirra Arcade.

    I received a warning message about the swf when i tried to create a new game, but that warning doesn't show up on updates.

    Once removed the swf the upload worked fine.

    It was a lucky shoot.

    Thank you Kyatric for your support.

  • Are you sure you've exported the game using an appropriate version of C2 (at least release r212.2) ?

    If yes, consider sending your zip file by mail to the support as well as the URL for the game so it can be checked out.

  • Yes, it's r212.2

    I've tried from two diferent connections too, so is not a net speed problem.

    I'll follow your advice of talk to support. Could you tell me what the mail is ? I can't find it.

    Thanks a lot.

  • support [at] scirra (dot) com

  • Really? OMG

    Thank you!!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • SOLVED. See fist post if you have the same problem.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)