Post to this forum with out getting an error

  • Use the annotation Tom, or send an email to .moc.arricsysb@mot

    But if you read this topic you'll learn the Scirra's brothers are taking a bit of time off (it is summer vacation over Europe).

  • The problems seems to be pretty bad at the moment though. I wish it would be sorted as it is a frustration that we don't need.

  • Tom was saying its a known problem with the forum SW they are using, and he has to restart the service every 15 mins which could account for the majority of the session problem. He is working on migrating to a new system, for which we will all be grateful!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • honestly I don't care if all the data is gone, as long as the forum is more reliable.

  • Tom, how about adding a new forum, and keeping the old one read only for a period?

  • I keep getting those errors too.

    After logging in , the first attempt always fails and returns a permission error.

    when typing a lengthy post or take my time to write a clear to the point post, I get a session error.

    Very annoying when I forget to press ctrl+a/ctrl+c.

  • Bump. That's a long vacation since August.

    We can really use a new system. I can even help with the migration from this system to another like MyBB which is pretty awesome.

  • Ah.. I thought this happens to me just because I'm too neewb to have access to some parts of the forum or something. Not sure if it's a good sign to see these problems seeming to be long term and affecting many, though.

  • Nope, not a noob. Happens to me about 50% of the time.

  • I think this started happening right after the forum got updated with this new look. The login page still has the old style for some strange reason.

    I would love to have some alternative forum until this gets fixed, because it simply drives me nuts and I feel bad for my innocent keyboard who has nothing to do with the issue.

  • This forum system is absolutely AWFUL.

    I had this error before as well and loading multiple times the url worked. Now I cannot create any new topic anymore. I get permission errors or the nasty message that my session expired while its not true.

    I tried Explorer, Opera, Chrome, Firefox, all of them have the same error. I tried from different connections, no luck.

    This forum software is clearly broken.

  • I cannot post anywhere now. Not even reply to any other post.

  • Scirra has said that it's a problem with their forum software and they are working hard to replace it.

  • That's good news - where did they say this? I'm surprised they didn't reply in the thread.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)