Game in Scirra Arcade stopped working

0 favourites
  • 2 posts
From the Asset Store
Quickly disable all TNT barrels or everyone will be in danger!
  • Hi,

    We have uploaded Cyberstacker ( ... acker-4419) and are working hard to redirect traffic and plays to this site. Up until an hour or so ago the game was working fine but now suddenly the game does not load and a black blank frame is shown instead (the size of the game screen) - not even the loading icon is displayed.

    We have tried to update the game just in case some file got corrupted but the same thing still happens. Tried from four different devices (Windows / Android) with a variety of browsers (clearing history / cookies as well) using two different ISPs but no luck.

    Any ideas / help please?


  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • An update. Recompiled without the "Minify Script" option and re-uploaded and game now is available again (had to clear browsing data from android but that would be normal). Then re-compiled without minify option (no update to the code whatsoever) and re-uploaded and it worked again.

    Don't know if it is a co-incidence. Pretty scary though. Still don't know what happened coz it suddenly stopped working. It would be nice to know if this was something from the back-end or whether it is expected to happen again.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)