Cant write in the forum with my orginal account

0 favourites
  • 11 posts
From the Asset Store
Game with complete Source-Code (Construct 3 / .c3p) + HTML5 Exported.
  • I cant seem to write anything in the forum when I am logged in on my orginal account. I had to create this account so I could access the forum.

    I cant write any PM either with my orginal account.

    What I do I come to the new front page and login with the login link under the site links, and it does say my username and that I am logged in. So far so good.

    But when I then go to the forum page, it says "login or register" at the top of the page, as if I am not logged in.

    And as a consequence, I cant write in the forumor send PM. If I go to "Manual" or the "Tutorial" page, it will say I am logged in, as on

    all pages, except for the forum page.

    I tried to send a email to the about this, but it failed, saying that the email-adress didnt exist.


    Ok, so I found this topic about it, so I'll wait and see what will happen!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • What's the name of your original account ?

  • Its, CodeMasterMike

    It happened just after the new design of the webpage appeared, as far as I know.

  • Hi,

    I've had a few people email me with this problem. To fix it:

  • Clearing all cookies and reset the password didnt work for me. I tried it on different computers just to be sure, but didnt work.

    And I cant access the web site at all from Firefox 10.0 on WinXP. I can access the site in Opera on WinXP, and with Firefox 10.0 on Win7.

    Error Message from FF 10.0 (WinXP 32-bit):

    Server Error in '/' Application.

    Sequence contains more than one element

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.InvalidOperationException: Sequence contains more than one element

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [InvalidOperationException: Sequence contains more than one element]

       System.Data.Linq.SqlClient.SqlProvider.Execute(Expression query, QueryInfo queryInfo, IObjectReaderFactory factory, Object[] parentArgs, Object[] userArgs, ICompiledSubQuery[] subQueries, Object lastResult) +4539

       System.Data.Linq.SqlClient.SqlProvider.ExecuteAll(Expression query, QueryInfo[] queryInfos, IObjectReaderFactory factory, Object[] userArguments, ICompiledSubQuery[] subQueries) +207

       System.Data.Linq.SqlClient.SqlProvider.System.Data.Linq.Provider.IProvider.Execute(Expression query) +500

       System.Data.Linq.DataQuery`1.System.Linq.IQueryProvider.Execute(Expression expression) +50

       System.Linq.Queryable.SingleOrDefault(IQueryable`1 source) +383

       Tracker.Functions.getUserAgentID() +504

       Tracker.Functions.newVisit(Int32 UserID, Nullable`1 AffiliateID) +314

       Tracker.Functions.trackerDo(Int32 UserID) +757

       MasterPages_MainNew.Page_Init(Object sender, EventArgs e) +1230

       System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e) +25

       System.Web.UI.Control.InitRecursive(Control namingContainer) +133

       System.Web.UI.Control.InitRecursive(Control namingContainer) +421

       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1970

    Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.272

  • Is the entire site inaccessible with that account? Or just the forum?

  • With my orginal account (CodemasterMike), it only shows me as not logged in on the forum part. On the other pages of this site, it says I am logged in and I assume that I can leave comments on tutorials etc, since the option is there (although I havent tried).

    When I try to login with the "login" link on the forum page, it diverts me back to the forum part, still saying "login", I dont get the login page or anything.

    With the not accessing the page in FF, I cant access any page. Same error message on all pages.

  • I have this problem too.

    Clear cookies and reset the password solves it (otherwise I couldn't post here), but when I set my own pass, the problem returns.

  • Yeah, resetting the password without changing the password from the automaticly created one works, and I can write in the forum. But if I change the password, regardless to what, I cant write in the forum anymore.

  • I am having a similar problem with this. I made a new account because my old one did not work (my previous account was ZakkiOrichalcum), so now I can post on the forums for a simple question. Just trying to see what's up with the forums, Scirra.

  • This Worked THanks!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)