Z1 Compact - cant install apk from XDK

  • Hi,

    I know this topic will be mostly related to my phone, but I have no idea where else to start and just hope that someone can point me in the right direction.

    I am Working with a Z1Compact Android 5.02

    Since the last update I can’t install any APK`s created with the intel XDK`s Crosswork feature. When I try to to install the apk it just sais “unfortunately the package installer has stopped” with no further information’s. Is there a place where I can get more information’s why the installer hast stopped?

    I can still install normally from the play store. Also with my Samsung Galaxy S2 the installation of the apk`s work just fine…

    I`ve also tried to install old apk`s (which worked fine before) but they also don’t work anymore.

    Does anyone has any idea where to go with this problem?

    Kind regards

    Patrick

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Try to build a new project now, it will work fine.

    They had a bug for android projects, and yesterday they fixed it.

    https://twitter.com/intel_xdk

  • thanks for this information, but as i mentioned, even old apks wont install anymore... but i will try again

    regards

    Patrick

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)