Cannot install the latest Intel XDK! (Solved)

0 favourites
  • 6 posts
  • Problem solved! Thanks to

  • Is this the first time you tried to install the XDK, or did you have a previous version installed?

    I have seen this issue before and the issue previously was the user had some sort of antivirus software installed that prevented EXE files from being run from temp directories. Disable any antivirus programs you might have running and try installing again.

    Also, for XDK related questions, you will probably get a faster response by posting in our forums,

  • IntelJohn - Thank you, I'll try after I back to my home at Kuantan tomorrow. I'm still at Sabak Bernam and will going to Sungai Manila at Perak. And oh, I have the previous version of the XDK but I've uninstalled it.

    PS: I wrote this with my phone.

  • Tetriser

    Also, you could force the installer

    You can start it by

    xdk_web_win_master_1621.exe --extract-to=some_path

    This will extract all files into ‘some_path’ & used will be able to check if files were extracted successfully & launch setup.exe directly.

    In extracted folder right-click/Properties on setup.exe & switch to tab ‘signature’ and check if signature verification is ok.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Intelpiggy - Your method works! Thanks!

  • Two years on and the same problem. I solved it by right-clicking on the exe (in my case xdk_web_win_master_3088.exe) and extracting all files to a separate folder. You can then just open the resulting xdk_web_win_master_3088 folder and double-click on setup.exe. The installer will then run.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)