Intel XDK CrossWalk White Screen

  • Hi All,

    Having a strange issue, While in the XDK Emulator my game works fine but when build with CrossWalk and installed on a phone the game loads but then shows and endless white screen - has anyone else had this issue ? is it something Im just not doing correct?

    Please let me know your thoughts

    Thanks

    Mitch

  • You're possibly not exporting to the www subdirectory of the XDK project.

  • You're possibly not exporting to the www subdirectory of the XDK project.

    I thought that as well, I followed the new process of importing an existing html file and found that this does not create the www directory, even went as far as doing in the original way of replacing the folder's www contents with the exported data but still had the issue after the build

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • What I normally do is create the project in the XDK, they export to the www folder of that project. I don't think that's the official way but it works for me.

  • What I normally do is create the project in the XDK, they export to the www folder of that project. I don't think that's the official way but it works for me.

    Still the same result even doing it this way it makes no sense

  • Damn. I guess you deleted the XDK project before recreating it? Othrwise IDK

  • Damn. I guess you deleted the XDK project before recreating it? Othrwise IDK

    Just to check its not something in my game I built the flappy bird example that Construct provides and it has the exact same issue, so I know its at least nothing to do with what I have done so must be the new Intel XDK.

  • But I'm building with it just fine so it's weird. build 1494

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)