My sprite cuts

This forum is currently in read-only mode.
  • Hello everyone.

    Ive got a small problem. Then i add my sprite to picture editor , it is ok , but then i close it it turns into something scary.

    Here are the pictures.

    Please help . Sorry for my bad english <img src="smileys/smiley12.gif" border="0" align="middle">

    1

    2

  • Evrth is fine with construct 2 , but not with classic.

    Tryed sprites from sprite pack, they are ok , but with other sprites - ive got this damn problem .

  • What is you gfx card?

    It is more than likely your graphic card. Ashley deliberately moved away from hardware rendering in C2 as it caused similar problems for some users (I may be corrected on this!!).

    Try updating your gfx drivers.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Nvidia GT540M

  • My friend got the same problem with this sprite. He also got 540m.

    Evrth is ok in other game engines, only got this problem in CC. Sprites from sprite packs work ok , some sprites from internet are getting cut like i already showed.

  • Turned off video card and everything is ok, but how to improve this ?

    Almost all other sprites are working fine. <img src="smileys/smiley5.gif" border="0" align="middle" />

    _____ UPDT______

    Installed last drivers and it works fine, only laptop seems to be bit slower. Anyway , thank you =)

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)