[SOLVED] .cap won't load!

This forum is currently in read-only mode.
  • I was working on a project over the last week. Never had any problems with loading it or got any errors. Set it aside for a couple days and now it won't load! When I try to bring i up, I see a loading bar for a split second that disappears. Then Construct returns to how it was before, with no project loaded.

    Is this a known issue with 0.99.62?

    I also had someone's tutorial project open along with my project the last time I was working on it, and that tutorial project won't load either. I can load other .caps, though.

    I'm not sure what the relevant systems specs would be. I'm running Vista on a laptop, Intel Core2 Duo, 2.4 Ghtz. Again, everything else with Construct appears to be working fine.

    The project is nothing special (my first stab), but there were hours of work put into it and I'd hate to lose them.

    I'm not sure how to attach a file, or if I'm allowed to, but will attach my project if I can.

    Thanks for any help you can give!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Hmm, could be the broken .persist file... delete the .persist file of that project and see if it loads.

    Also, I'd suggest grabbing the latest release (albeit marked as unstable) - 0.99.84, you can find it here. Try that.

  • Didn't realize there was a new version beyond the one that is downloaded off the main page. The new version seems to have solved it. Thanks!

  • The error must have been in saving, because although it loads now, I lost a chunk of work. Probably failed saving and left a corrupted file or something?

  • This would be the best time to learn to backup your work. It is the universal skill in any industry

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)