setup "not implemented" :\

This forum is currently in read-only mode.
  • Hi construct dudes.

    I'm encountering an error upon trying to install... I click next, next, next etc up to the point where it begins to actually install, but then immediately an error window pops up merely saying "not implemented" with an "ok" button.

    Clicking this just closes the installer...

    I've recently wiped my computer and installed windows 7

    I've never seen anything like this and a google search didn't really bring up anything useful.

    Any ideas?

    I'll pay you back with awesome games I promise. :]

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I have tried it on my '7' and it all worked fine.

    I have the habit of installing things not on my C drive and I also noticed that pre-7 programs can have problems when installing to the default program installation path, you do not get those errors when you install it to another location. Something to do with privileges and such. Try installing it to another location.

    If that does not work try to look for the install log. I do not know were to find it as I am not familiar with the constructs installer program but there should be a log in any case. My bet would be the temp directory but look out, there are several temp directories in 7.

    Try to describe the last screen before you get to your error screen, this can also help in pinpointing the problem.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)