Problem with spawning objects (FiXeD)

This forum is currently in read-only mode.
  • Hi guys

    First of all - sorry for my bad english - I'm from Bulgaria after all !

    When i try to spawn crates after X somewhere around 5500 they don't work

  • I think the problem is in the third event...

    Use Box.net instead of Sharebee.com. I got screen full of ads from that site, and in the end I couldn't download your file. Also I'm a bit suspicious about downloading and running an .exe file, from a guy who posts his first message here... Nothing personal, you seem like a nice guy.

    I think no one can't help you if you only post your exe file... You could take a picture of your events tab, so people could tell where the problem is.

    http://www.box.net/

    Post a .cap if possible.

    Great graphics, by the way! You made them?

    (

    Sorry for my bad english - I'm from Finland after all)

  • ��� �������� �?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • It's a bug in Physics behavior.

    I reproduced it:

    http://www.box.net/shared/emf2rq7iy2

    But, your game.... it's amazing already . Hope to see it finished.

    edit.

    The bug seem to have something to do with creating object with x position more than 5735 pixels.

  • Well thanks dude - both for the quick response and the support

    But - <img src="https://dl-web.dropbox.com/get/Photos/%3B%28.PNG?w=001d37dc">

    Even after restart - <img src="https://dl-web.dropbox.com/get/Photos/%3B%28%202.PNG?w=89095d84">

    It's like Construct hates me ;(

  • As a workaround you could create the object at 0 and then move it to proper coordinates. See if that works. If not, you probably need to set the physics properties; I'm sure there was a world size defined somewhere.

    Edit: images are not working - you should use public links, not private. Select the image, right click, copy public link.

  • As a workaround you could create the object at 0 and then move it to proper coordinates. See if that works. If not, you probably need to set the physics properties; I'm sure there was a world size defined somewhere.

    Edit: images are not working - you should use public links, not private. Select the image, right click, copy public link.

    https://dl.dropbox.com/u/5662189/Mipey.cap YOY thanks - just had to change the physics behavior's World X & Y Scales

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)