'Out of Memory' Error

This forum is currently in read-only mode.
From the Asset Store
Memory game, with 10 levels for you to have fun. Made in Construct3, template available for purchase.
  • I am having trouble opening any .cap file that I've downloaded recently, mostly examples created in response to my questions. Construct throws the above error Dialogue, on closing the Dialogue nothing is open, but Construct is still running and can be used as if nothing had happened. It therefore appears to be an issue limited to the .cap opening function(s) of Construct.

    I can create and open .cap files I create on this PC. I can also open all the Tutorial .caps that I have downloaded - about 7 or 8 of them. I can also open all the Examples via the New Menu.

    I have just uninstalled, rebooted and then reinstalled a newly downloaded instance of Construct 0.99.62. I am logged in as Admin and also specifically run the installer as Admin.

    My PC is running Windows 7 Pro 64, on an AMD X2 platform with 4GB RAM, and a HIS HD5770 1GB video card.

    I've tried to search the forum, but as it does not seem possible to do a phrase search, searching for 'Out of Memory' returns 50 pages and none of the first 3 pages have anything that is 'Out of Memory' related.

    Does anyone have any suggestions on going about tackling this...could be Win7 64 related?

    Does this warrant a Bug Report, even though I can't substantiate it with a log or error dump or provide reproduction steps?

    At this point in my learning of Construct, this has now become a 'show stopper' for me.

  • I get the same error (and another type error) when I attempt to open some downloaded .caps. My guess would be that those .caps were created in older versions of Construct and won't work with newer versions?

    if that's the case, it might be a good idea for people to mention what version of Construct they built their .cap in.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Have you tried opening them with the latest build? (0.99.84) .

  • Ok, downloading the latest unstable build and will report back.

  • Well the newest unstable build seems to sort this issue.

    I wonder if it might be the opposite case MrMiller, that the .cap are being created in newer unstable builds; that are showing issues with backward compatibility.

  • The older versions tend not to be able to open stuff from newer versions.

    Note: 0.99.82 can open files from .83 and .84.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)