Layer Effect problem

This forum is currently in read-only mode.
  • Um... First i want to say I'm newbie and my english is very bad. I don't really know this problem is bug or because my PC. I'm perplexed, at last i'm decide to ask people on forum.

    My graphic card support pixel shader 2.0 and i can use graphic sprite effect, but anytime when i try to use any layer effect, this happened:

    "Construct encountered an error in the display engine. Please report this problem to the application developer.

    Failed to create render target texture (...)"

    I searched and readed here but i can't see the answer. I tried with very small layer 10x10 and didn't have any object. But nothing fixed.

    I'm so tired. How can i fix it?

    Thank you so much fo reading and I can become to your wife if you can help me.

  • I would try reinstalling direct X, and if that doesn't work your graphics card probably just isn't good enough.

  • Actually, you should update the drivers first.

    No point in uninstalling, and reinstalling stuff till your sure your up to date.

  • I'm updated all driver and trying to reinstall directx. So bad I'm not having CD/DVD player now...

    Thank for your help.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I updated my video driver and reinstalled directx. Now, it's working! But some layer effect don't work. ).

    Thank you two so much. Has someone want to marry with me?

  • Wut?

    Anyway, you'll need a card that does at least 3.0 shaders to do all the existing fx.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)