Image Editor not working?

This forum is currently in read-only mode.
From the Asset Store
Supports 1D, 2D, 3D arrays. Import and export arrays in JSON format
  • So I've started working on a game but and everything has been working great as far as making sprites. Just randomly though I can't seem to get anything to happen in the sprite editor. I select pen tool and color and it just doesn't draw anything, same thing with the other tools. Even restarting construct didn't fix it.

    The shape tools seem to be the only thing that work.

  • Is alpha over 0?

  • I'm sorry, but I don't really know what you mean by that. I'm still new to this program.

  • On the bottom you see Alpha, which is basically transparency - at 0 it's totally transparent, at 128 it's half-transparent and at 255 it's opaque. Perhaps you have it at 0?

  • Somebody

    That isn't the colour picker from Construct Classic is it?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Oops, there's a slight chance it isn't indeed

    I wish they made the "old" section have a different color scheme or something.

  • It would be nice if it was a different colour, but I'd be reluctant to ask, as I would hate for them to say it's about time to kill off this part of the site.

    There are some very valuable resources in this section, many of which are easily convertible to C2.

  • Well Alpha isn't in Construct Classic and this is really terrible because I can't seem to edit any of my sprites on my project. And even if I open a new project this problem persists...It's like my sprite editor in CC just broke out of nowhere.

  • Well Alpha isn't in Construct Classic and this is really terrible because I can't seem to edit any of my sprites on my project. And even if I open a new project this problem persists...It's like my sprite editor in CC just broke out of nowhere.

    Actually Alpha is in Construct Classic, it is different for each drawing tool though:

    Fill tool - Alpha is set at the top

    Paintbrush, Pencil, Lines - Opacity and Flow control the transparency

    Shapes - Alpha 1 and Alpha 2

  • Speaking of the problem - perhaps try to reinstall cc?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)