Help I cant not load construct in windows 7

This forum is currently in read-only mode.
  • I dont know if anybody can help me but I have just put windows 7 on my computer. When I came to load construct it started to automatically load the direct x elements it needed. However it did not complete the task instead a pop up mesage says "A cabinet file necessary for installation cannot be trusted. Please verify that the Cryptographic Services are enabled and the cabinet file certificate is valid". It then states that the directx installation has failed to load. I have tried to do te load from the web package from microsoft to no avail and i have downloaded the august 2008 package. Trouble is with this package i have to state where to load these files to and i have not a clue. Any ideas what is wrong?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Run -> services.msc -> Cryptographic Services -> Start it (make to auto.)

  • Run -> services.msc -> Cryptographic Services -> Start it (make to auto.)

    Sidenote: The run dialog is hidden in Windows 7, so press the Windows key+R to get it to pop up.

  • Thanks you guys. For some reason it still refused to start even following your instructions. In the end i reinstalled win 7 and I loaded construct first. This worked, but I could not say why....

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)