I hear a beep when I try to use CC

This forum is currently in read-only mode.
  • I've been using Construct Classic for a month or so now and this has never happened. When I opened it up, I couldn't do anything. I would try clicking everywhere and still just get a beep, the sort of beep you get when say you open 'options' dialogue in a program and then try to click around in the program. Thing is, I don't see any open windows like that. I did just open the program after all. Any ideas short of reinstalling the program?

    EDIT: The beep happens once I open a previous program or start a new one. Before then I can click around.

  • I just reinstalled it and it's fine now. Would still be nice to know what to do if this happens again.

  • It's happening again. Any ideas?

  • Sounds like it's the editor crashing on you, would you know what version of Windows are you using?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Sounds like it's the editor crashing on you, would you know what version of Windows are you using?Vista 64-bit

  • Ah I feared as much :( Vista is very buggy with both Construct Classic editor and games it makes. I don't know why, but it's the only OS I've run into problems with.

    You might be able to run a VirtualBox of Windows XP to use Construct Classic though.

  • Ah I feared as much :( Vista is very buggy with both Construct Classic editor and games it makes. I don't know why, but it's the only OS I've run into problems with.

    You might be able to run a VirtualBox of Windows XP to use Construct Classic though.

    Maybe I'll upgrade to Windows 7. I've been thinking about using Construct 2 though as I've heard big games don't work so well with it.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)