Failed to Save

This forum is currently in read-only mode.
  • I get a 'failed to save' message every time I try... well... saving my project. It only just started after roughly an hour and a half of development. I had been saving every 10-15 mins or so throughout, but now it just isn't having it. Even after deleting some recent additions, it still refuses to save.

    Has anyone gotten to the bottom of this yet? I ran a forum search for this issue first, found two similar threads by other users, neither of them had any replies. Is this just a bug no-one has a clue how to fix?

  • I would rather suspect the file being corrupted, than thinking of a bug in Construct.

    I work with Construct for two years now. Usually I save a limited time to one file. With every major feature added, I create a new save file.

    I never ran into issues with saving.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Probably the size of the project. I tried play testing the layout I was building and got an 'out of memory' error. I'm thinking that Construct can't handle what I'm asking of it =(

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)