Is there any way to disable the auto update check?

This forum is currently in read-only mode.
From the Asset Store
Fantasy Game includes more than 600 sound effects inspired by hit computer games like World of Warcraft and Diablo.
  • My internet connection went out today. During this time, I tried to open up Construct but each time I did, the program kept freezing at start up.

    When my internet connection went back up, I opened Construct and I was able to use the program without any problems.

    I suspect the auto internet update check feature causes my computer to hang when there is no internet connection available. Is there any way to disable it?

  • Thats odd. I do all of my work at home where I have no connection and I've never had a problem with that. Maybe mine is already disabled?

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I guess it may have been a fluke. I tried to reproduce this bug by unplugged my internet connection but even then Construct works.

    But when my modem had no sync, it didn't work. Hmm.. I don't know. At any rate, everything works fine now. I'm not sure what the problem was but anyway it doesn't matter now.

  • Construct should prompt you the first time it's installed to a computer if you want to check online for updates - but currently there is no UI to change this option. You can however edit Construct.ini directly - go to:

    C:\Documents and Settings\(username)\Application Data\Scirra

    and in Construct.ini, change UpdateCheck=1 to UpdateCheck=0. Construct will stop connecting to the internet on startup.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)