Can't save C2 project, just "Saving" window showed

This forum is currently in read-only mode.
From the Asset Store
With this template you can create your own archer game and customize it however you want.
  • Hello,

    I developing my own game on C2/free edition/.

    There are no problem using C2 r99 since yesterday.

    But suddenly I can't save my game project file. When I click SAVE button /or click a CTRL+S/, there is "Saving..." blank window, and no other actions, just jammed. Saving green runner is running, in the processor C2 process is running, but there is any other actions. I waited about 3 hours, but there isn't changes. When I manually closed the C2, and my game project isn't updated, isn't changed new saving. I tried re-install the C2, and updated C2 r 103.2. but there isn't any differences.

    I tried to save other file projects, that is saved. And I tried to save the game project file to .CAPX single file that is saved, too. Those other actions finished, but only can't save my game project file.

    What should I do? Can you help me,

    Thank you in advance.

    Best Regards.


  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Sorry Suvd, this is the Construct Classic forums, can you post that question in "How do I...?" forum for Construct 2?

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)