Can't export game

This forum is currently in read-only mode.
From the Asset Store
five golem elements Sprites Sheet.Best for enemy or villain game characters.
  • Hi a few weeks ago i had the problem of not being to run layout or play my exported game so i moved to a new computer, and geus what it also does it on my new computer. the symtoms:

    cant run layout or run all

    when running exported game an error pops up that say's the exe is not a valid win 32 application.

    can anyone help i realy want to use construct for my game.

  • The only thing that comes to my mind is that you might have installed CC with your AV active, but it reacted to some false positive. You could try to uninstall, then cut your pc from the internet, deactivate your AV and install CC again. (Don't forget to activate your AV after that and before plugging to the internet again)

    Other than that I have no clue.

  • the thing is i formated my pc and i didnt install antivirus again.

  • Bump

  • You say you have no antivirus. What windows version are you using on the old and new pc? Have you tried rebooting?

  • Hey again i have found and sulotion for anyone with this problem.

    You just have to go where construct saves its appdata and delete that folder. i dont know why it works but it does. the folder you have to delete on win7 is: C:\Users\<Insert user name>\AppData\Roaming\Scirra

    dont worry construct creates a new one with new data.

  • Very good that you found a solution.

    And I think I remember now that I had something similar a year or two ago and found the same solution. I really don't know why I recall this just now and not as soon when reading your problem. Sorry :(

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Update my solution doesnt work anymore what is going on ???this sucks.

  • Has anyone had this problem before???

  • Can you run Construct as an Administrator? I don't have 7 but I know Vista has a right click option for it.

  • Just for the record:

    I once had a problem that was solved by simply deleting the scirra folder in appdata, just like you did. So much is true. But the issue was something completely different:

    My issue then

    (Took me a lot of time to find this again - just to prove that I don't talk rubbish^^)

  • I ran as adnistrator and in compatibilty mode and it seemed to work but then it suddenly stoped running layouts again its wierd

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)