Blurred Sprite Editor

This forum is currently in read-only mode.
  • <img src="http://i399.photobucket.com/albums/pp75/Rentonbucket/cons.jpg">

    This.

    Any ideas?

  • I don't understand.

  • Oh hello, Renton. Welcome

    I don't understand.

    Renton asked me on another forum about the picture editor getting blurry when you zoom in and I suggested he post about it here since I've never heard of anyone having this problem.

    I thought maybe it was a graphics card or driver issue, but I don't really know.

  • [quote:2l3cmnrl]Renton asked me on another forum about the picture editor getting blurry when you zoom in and I suggested he post about it here since I've never heard of anyone having this problem.

    That's strange (this blurry zoom) ><.

  • I would advise updating your video card driver to the latest, that often solves odd display problems. Otherwise, let me know what video card you have, and I'll look up its specs and so on. It looks like your video card is ignoring the "pixellated zoom" command, and is still trying to do "smooth zoom" in the picture editor.

  • Set Antyaliasing off in Display Options.

  • Oh hello, Renton. Welcome

    Hey.

    Set Antyaliasing off in Display Options.

    It was app-controlled. I turned it off to no avail.

    I would advise updating your video card driver to the latest, that often solves odd display problems. Otherwise, let me know what video card you have, and I'll look up its specs and so on. It looks like your video card is ignoring the "pixellated zoom" command, and is still trying to do "smooth zoom" in the picture editor.

    My video card.

    I'm using ClearType. I'm thinking maybe it might have something to do with it?

    Also: Deadeye has a sig? This is 'drome material!

  • Hmm. Assuming you have the latest drivers (update if you're not sure - it's often the culprit), I think it must be something in your graphics card settings overriding it. I don't think ClearType is responsible (it's not to do with text rendering), but you can always turn it off and see if it helps!

    Try making all settings app-controlled, or try resetting to factory default settings. Specifically, the picture editor needs to use point sampling, and something appears to be overriding it to linear sampling. There might be some sampling or filtering setting in your driver changing it. You could also try setting "Sampling" to "Point" in application properties, in Construct.

  • Also: Deadeye has a sig? This is 'drome material!

    Quiet, you!

    And yeah, one of the guys here made that for me, it's a good sig so I figured why not . Though I suppose it would be a bit egotistical if I'd made it myself...

    Aw jeez look what you gone and done, I'm derailing your first thread on this forum.

  • Aw jeez look what you gone and done, I'm derailing your first thread on this forum.

    Irony is delicious.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • >

    >

    > Aw jeez look what you gone and done, I'm derailing your first thread on this forum.

    >

    Irony is delicious.

    <img src="http://virtualhug.files.wordpress.com/2008/03/nom-nom-nom.jpg">

    ~Sol

  • Which operating system do you use?

  • Win XP Sp3

  • The only thing I can think of is if you have some special control panel for your video card options... maybe you have forced Anti Aliasing on somewhere?

    ~Sol

  • [quote:2qe8g60q]Aw jeez look what you gone and done, I'm derailing your first thread on this forum.

    <img src="http://www.snorgtees.com/images/KoolAidMan__Thumbnail.gif">

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)