3dBox problem in new build

This forum is currently in read-only mode.
  • i have been trying to use 3dbox as platform .

    But with this new build the 3d box doesn`t render right.

    I have downloaded another project that includes 3dbox and it renders fine but when i add 3dbox to my project, the front face is invisible. The box faces look like flipped inwards. I tried resstarting everything but the problems stays the same.

    Any solutions?

  • I have the same problem (checked in 0.99.42 and 0.99.5).

  • its a known bug, the devs havent gotten around to fixing it yet, if you really need it, try using 3d mesh distortion as a substitute, or use 98.9

  • making a box with a mesh is quite easy to do, it's like learning to fold paper into a box!

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • i have experience in 3d programs but the thing i didn`t understand is how can i export a mesh from..just say 3d Studio Max

    Is there any exporter for mesh format?

    Does construct gets UV texture mapping from mesh?

    So i have problems with the workflow in that direction. Any tutorials or documentation about it (3d meshes in construct)?

  • i have experience in 3d programs but the thing i didn`t understand is how can i export a mesh from..just say 3d Studio Max

    You can only use meshes exported by construct's mesh editor. It's located in construct's install folder in the tools folder.

  • ah i see. thanks a lot. i think i can get used to this new mesh thing. let me see how i can use this mesh as a platform now.

  • Sorry to wake up this thread but i have been trying to do the same thing and having the same problem. The top layer is hidden and the bottom is fubar.

    I really didnt understand all this mesh stuff, i'm using .99.72 now.

    Just wondering if this prob has been fixed in this version or if i'm doing something wrong..

    (btw i found some new v. of the plugin 3dbox and now the program crashes when i open a game that i maked before updating it)

  • Sorry to wake up this thread but i have been trying to do the same thing and having the same problem. The top layer is hidden and the bottom is fubar.

    Did you enable 3D Layering in the layer properties?

  • [quote:3l8pfo0w]Did you enable 3D Layering in the layer properties?

    eh he he ..

    nah.. didnt know of that.. well.. its fixed now thanks

  • > Sorry to wake up this thread but i have been trying to do the same thing and having the same problem. The top layer is hidden and the bottom is fubar.

    >

    Did you enable 3D Layering in the layer properties?

    Hah. It took a while, but we got there in the end.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)