Registration problems

This forum is currently in read-only mode.
  • It appears that the captcha image for registration isn't appearing for new users... there was someone who logged into chat as a guest and informed us of this. I logged out to check the reg screen to confirm it, the image didn't show up for me either.

  • is captcha compiled in apache on the server? that could be the problem from my experience.

  • Ah yes, I just checked, and you're right, it's disappeared. Damn.

    Uhhhmmm... Rich? Any ideas?

  • I've contacted our host. It's getting pretty annoying, the forum seems to give SQL errors or blank pages for hours at a time, and I'm sure the captcha was working until recently. I haven't touched the server. Hmmmghghg.

  • Huh... it seems to be working now...

  • Ahh, here we go, all registered! And to think I thought myself to be lazy and dumb because I couldn't register...

  • How very odd, all i can imagine is the image PHP plugin was malfunctioning or something.

  • Ahh, here we go, all registered! And to think I thought myself to be lazy and dumb because I couldn't register...

    welcome to the forums mipey!

  • Don't worry, it could be worse. I have been trying to register on some unrelated forum. So I went and registered, clicked the activation link in the email and tried to post. Then I got this email saying that my post was still pending. So I click through the links and it looks like I'm awaiting moderator approval. Then I check back and it looks like I didn't subscribe to the board I posted to. So I subscribe to the board and later get another email telling me that my post is pending. So I click through again ... no new information. So I try reposting and it informs me that I've already posted. To make matters worse there are like 2 dozen boards and the entire website looks like it was hand coded in notepad.

    But I digress.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Don't worry, it could be worse. I have been trying to register on some unrelated forum. So I went and registered, clicked the activation link in the email and tried to post. Then I got this email saying that my post was still pending. So I click through the links and it looks like I'm awaiting moderator approval. Then I check back and it looks like I didn't subscribe to the board I posted to. So I subscribe to the board and later get another email telling me that my post is pending. So I click through again ... no new information. So I try reposting and it informs me that I've already posted. To make matters worse there are like 2 dozen boards and the entire website looks like it was hand coded in notepad.

    But I digress.

    I think that notepad is quite a good for creating/editing websites.

  • I code all my websites and PHP and stuff in Notepad++!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)