I was just thinking that, in a way to avoid problems with using multiple Families on one object and just for a sense of certainty overall, assigning a variable to an entire family, and then calling it should always require the name of the Family within the variable name in some way.
Example of how it is now, if the Family has a variable called "butt", and I want to call it:
But I was thinking it would work better and without complications with multiple families if it was like:
The family name could be automatically forced upon the variable in the Event Sheet, not that you have to add the family name to the variable name when you name the variable.
It's just a suggestion that would make handling variables with families a lot easier, and avoid conflictions. Hopefully such a thing is not too late to add, or at least in a "checkbox option"-kind of way.