Construct 0.99.93 released (unstable)

This forum is currently in read-only mode.
  • I recently released a small game onto the wild (exe file along with DirectX web updater) and I got many reports of crashes.

    Turns out one of them was using WinXP. He tested in another computer with Win7 and it ran "flawlessly".

    So, is WinXP supported? I want to put this info in the readme file.

    I exported using 9992 (I know, unstable, but the build I was using before was doing crazy things).

  • Contruct works well on winXP, I'm creating my game on both system, XP and 7.

  • sterling work here chaps. Sterling.

  • [quote:34yuvv59]Turns out one of them was using WinXP

    I still use Winxp and didn't get any problems so far.This new version is very stable so far.

  • does construct support midis?

  • does construct support midis?

    No, I don't think any of the plugins do directly. You could either use Python or write a plugin for it.

  • > does construct support midis?

    >

    No, I don't think any of the plugins do directly. You could either use Python or write a plugin for it.

    I'm a little baffled by that statement. Of course Construct does support midis. Just use Xaudio to play midi files.

  • Just use Xaudio to play midi files.

    Just shows how much I know about Construct!

    Somebody should update the wiki saying it is a supported format....

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • > Just use Xaudio to play midi files.

    >

    Just shows how much I know about Construct!

    You're not alone mate.

    I've been spending a lot of time in XAudio2 lately getting a lot of the sounds done for my game, and when I read the question about Midi files, I sat here and thought "Hmm, I don't know"

    Krush.

  • Excellent update, guys, and very much needed for us Python types.

    The reference to newly created objects is dreamy.

  • When I try to export a file into a same folder where is the .cap, I get runtime err - error loading "APPBLOCK" (1813)

    If I save it into a different folder it's ok

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)