Construct 0.99.91 released

This forum is currently in read-only mode.
  • Thanks for the update guys.

    I know that assimp supports embedded textures when importing models, so does the 3D Object in Construct support the DirectX format (.x)?

    Also, seeing as assimp supports animation, is that on the cards too?

    Either way, thanks again for working on the 3D Object, even though you don't want to go too far down that path.

    Cheers,

    Krush.

  • I'm so glad the "else" bug is fixed! Thanks for that.

    Is there a fix coming in the near future for the bug where clicking on / deleting / adding frames to animations for Sprite objects in the Layout Editor sometimes crashes the program immediately? Because that would save me a whole lot of headaches.

  • The new construct is very nice, but for me, the editor is resized/minimized every time I click "run ". It is annoying.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • How to see a fix on the Sprite Ribbon. I posted a bug on the tracker.

  • don't know if it's a bug but have someone tried to import *.tga files with alpha channel as a multiple animation frames?

    couse i moved recently from win 7 32bit to 64bit and with previous release it was fine but now alpha channel is not importing at all. Only happens with multiple animation frames, creating new sprite and import *.tga file in editor work's fine.

    can someone confirm that before sending to tracker, couse i can't check this on my old system anymore.

  • Could someone please tell me how to import the models correctly?.Whenever i import a .obj file the view of the model looks wrong.should i change the xyz axis when i create the 3d models in blender?.

  • woah, i am glad to see a new svn so soon! construct 1 is near!

    PD:i would like to see in future svn the possibility to make the layout background transparent to make custom windows frame in runtime

  • Thank you guys for all your hard work

    Edit: For some reason when I create a box and add a platform behavior to it then try to launch the game I get a run-time error but if I delete the box and then relaunch it works fine. Hmm maybe its just my funky computer?

  • For some reason when I create a box and add a platform behavior to it then try to launch the game I get a run-time error but if I delete the box and then relaunch it works fine. Hmm maybe its just my funky computer?

    Same issue. This is not your funky computer

  • Thank you so much for the great updates. Your efforts are amazing!

  • Yeah, I'm loving these feature packed and frequent updates as well! Nice work devs!

  • Good to see a lot of updates. It's always cooler.

    But, i found a crashbug in this release when loading model.

    There is what I mean:

  • Hackman can you please upload the obj file somewhere and send me a link? Or if you dont want to send me your obj (I'd much rather you send me the obj though ) , could you please try using this: http://assimp.sourceforge.net/main_viewer.html and seeing if it works?

  • Well, im not sure that it's good, but I got this model from:

    http://dl.dropbox.com/u/1581935/IMMOO%2 ... %20Exp.rar

    by georgethreed. I'm really don't know, why it works in his example. Can you upload for me some stable example?

    // It won't load in this Assimp View too. Also it won't load correct 3d model from 3ds, created by zmodeler 2.

  • Clicking lock no longer selects layer?

    My my, Christmas is July! You wouldn't believe how many times I've RAEG'd due to dragging an object out to only realize I can't select it because its on a locked layer.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)