Construct 0.99.4 released (unstable)

This forum is currently in read-only mode.
  • Did you transfer all of the non-native effects you used in your cap to the 99.4 effects folder?

  • Did you transfer all of the non-native effects you used in your cap to the 99.4 effects folder?

    Yep. If it doesn't find an effect, Construct tells you anyway.

    I'll try a couple of things today.

  • Okay, it even happens if I copy all the old fx shaders to the new effects folder, so the way Construct interprets the fx files must be different now.

  • I think FXs are all the same.. Because HLSL is always the same..

  • Something must have still changed. My project loads up in 99.3, but doesn't in 99.4, even if you feed the exact same fx shaders into it.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • [quote:2p1wzl7e] A crash inside a plugin's non-event code has been intercepted! This may be a bug in the plugin, or a problem in Construct. The application has exited. Available details of the location of the problem are below(this may be approximate).

    Plugin: Sprite.csx

    Object name: Sprite

    Instance: 1 (of 2)

    Tried to reinstall but it still showes the error. Such an irony(the problem got my balls

  • Ah, awesome! I'll definately be testing this out.

    It blows that the build is unstable though.

  • It blows that the build is unstable though.

    pretty much every build comes out as unstable. I've been playing around with it and it looks to be pretty stable. However... There has been major changes since 98.9, and stuff which I don't regularly use could be bugged.

    eg. people discovered a bug with the LOS behavior, which I don't use.

  • I get the same error as the sandboxie-using dude, except I'm just on a bootcamp'd MacBook Pro.

  • Wow... A lot has changed since the last time I was here...

    Now that I have a bit more time, I should really get back into messing with these releases and making something... interesting...

  • Edit:

    HOW TO MAKE 0.99.4 WORK

    Okay i got an (14001 error) after my Windows Reinstall, and i had to install firstly 0.99.2 version and then vcredist_x86.exe from microsoft to be able to work...

  • > This build refuses to run.

    > [quote:gn7wmmti]

    > C:\Program Files\Scirra\Construct\Construct.exe

    > This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

    >

    I thought there could be a conflict due to installing 0.99.4 alongside 0.99.3 (the only other Construct build on this computer) but then I tried uninstalling both and then just installing 0.99.4 and it made no difference. Tried restarting, too.

    I notice this happened earlier when another user was using sandboxie, but I'm not. I'm just trying to run the program on a normal Windows XP installation.

    yeah I have the same problem too

    Great Work but I haven't prove by myself. 0.99.4 doesn't work on my pc

  • the avi have the same problem dont have destroy option

  • I've moved the build process to a new computer which has broken the configuration, it seems. I think that's why some of you are seeing errors on startup. Hopefully I've fixed that now, so to test, here's a new Construct.exe file:

    http://www.scirra.com/files/construct09942exe.zip

    Save it over your existing Construct.exe file and let me know if it launches properly now. If it does, I can try get a new build in ASAP!

  • Man, thanks, I've tested the exe but Construct still won't launch preview and gives me the same error.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)