Construct 0.95 released (old)

This forum is currently in read-only mode.
  • Awesome! I'm happy to give you another donation for doing a good with this. I might just be your sponsor. Hopefully I can really start doing some good stuff here.

  • A very nice update indeed i especially like this:

    [quote:i8gml50z]- [ADD] HTTP object to faciliate POST and GET requests very easily

    Which i will have a little play with later, thanks so much for your hard work, with the current feature set + some more stability it sure kicks clickteams arse. They should be worried!

    I will happily donate when i get some spare cash!

  • Yeah! Thanks Ashley! Now I feel more comfortable with the animation editor!

    Kiitos!

  • I discovered a problem with the particles object. When you place a sprite close to a particle object it will adapt the sprites color. Remove the sprite or place it out of the screen and the color is back to the properties settings.

    Try it...

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • I discovered a problem with the particles object. When you place a sprite close to a particle object it will adapt the sprites color. Remove the sprite or place it out of the screen and the color is back to the properties settings.

    Try it...

    Sorry to tell you this but i dont have this problem.

  • So the particle spray always stays yellow(fade to red) for you Doppel and doesn't turn to redish/purple similar to the sprite?

    My first guess then is that it's somehow graphics card related. I already tried it on another computer here with the same result.

    Does anyone have the same problem?

  • Works normally here too - I released a hotfix for the Particle object's rendering shortly after release, so if you have it enabled, restarting Construct should automatically download the update. The same shouldve happened for the Light object.

  • Absolutely awsome update! However, to use the dynamic lights in a good way you should be able to use it in combination with the multiply effect, and in that way create dynamic "real" light. When i use multiply in combination with the light object it *ucks up everything.

    Edit:Ignore. Stupid post.

  • [quote:37xhgiot]I released a hotfix for the Particle object's rendering shortly after release, so if you have it enabled, restarting Construct should automatically download the update.

    [quote:37xhgiot](it should prompt to update on starting Construct).

    Construct didn't prompt to update. So I guess I don't even have those hotfixes... am I missing an option to manually update (check for updates just tells me that I have 0.95).

  • firewall

  • GREAT JOB! This is amazing!

  • Hello all

    ok, so I have installed new version of construct, great update. Everything worked fine until i run microsoft's visual studio (2003). since then construct keeps giving me error messages upon load, "Error loading C:\Program Files\Scirra\Construct\Plugins\8DirMov.csx (998) - this plugin may not be available!" and after like fifty of them it starts, but said plugins are not available in construct. What can I do to make it work? After reinstalling construct and checking "run construct" upon installation (at the end) everything works fine until next construct run. So when I want to run construct I have to reinstall it everytime help please!

    edit: after uninstalling visual studio, construct still behaves as above

  • If it works the first time, then breaks, that doesn't sound like Construct's fault, I think something is wrong with your computer... perhaps antivirus software is intefering?

  • If it works the first time, then breaks, that doesn't sound like Construct's fault, I think something is wrong with your computer... perhaps antivirus software is intefering?

    It's not antivirus' fault. Only thing that was changed since construct was working fine was installing visual studio. since then construct won't load except loading right from the construct's last installation page when installator asks if I want to run construct after installation. Construct runs fine, until I close construct and try to run it again.

  • Does it still happen when you restart your computer? I'm guessing it's crashing when you close it, and for some reason the crash dialog isn't appearing or you're not clicking it away, so the plugins aren't freed from memory, and it can't load them if you restart Construct. So restarting should help, if that's the problem.

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)