SOLVED(?): Text obj. in a family don't have correct font

0 favourites
  • 1 posts
From the Asset Store
A collection of various zombie characters sprites for creating a 2D platformer or sidescroller game
  • Hello,

    I'm using Construct 3 R35.. a thing I noted, as soon as I put text objects in a family, the members start ignoring the "Font" setting (Web-Fonts especially, as far as I know for now the local fonts work) as soon as the project is running in the browser (preview). They are displayed correctly while still in editing mode within the level editor.

    The family has the right web-font selected, so have the family members.

    It worked in C2 (but fonts were different then as far as I know), stopped working as I ported over the project to C3.

    If I move the text objects out of the family, they work again, the web font is displayed.

    The font type is a ttf ("Orbitron-Regular" from Google Fonts).

    The behaviour is reproducible.

    UPDATE: It started working again as I deleted the family completely, created a new one and added the text objects back to the new family. Seems like a C2 -> C3 import glitch to me.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)