Problem exporting C2 Project using C3

From the Asset Store
A cool way for kids to write and practice English Alphabets
  • Hi!

    I just tried to export a C2 project using C3 and run into a problem during the first step. "Unable to import file. Only Cordova projects exported from C2 o C3 can be imported" I'm using the latest C2 version (Julio 2021) to export the project and checked the json and xml files are in the root dir. No idea what I could try next.

    Anyone can help?

    Tagged:

  • Can you try exporting a blank project from C2? This will tell you if the problem is with your main project, or if you are doing something wrong.

  • I just tried and same problem :(

    As far as I can tell, I'm following all the steps in the documentation:

    - Export from Construct 2 and select the Cordova option

    - Once the export finishes, open the resulting folder. Add all the files to a zip file. Make sure the files config.json and config.xml are at the root level of the zip, and not inside a subfolder in the zip.

    - Open the Export Manager in Construct 3, via Menu►View►Export Manager.

    - Click the Add button in the toolbar of the Export Manager and select your zip file.

    Then error message pops up again.

  • Try Construct 3

    Develop games in your browser. Powerful, performant & highly capable.

    Try Now Construct 3 users don't see these ads
  • Just to clarify - the zip file should contain three items at the root level: WWW folder, config.json and config.xml

    I suggest creating it with Windows - select files, right-click and choose "Send to Compressed (zipped) folder"

    If this doesn't help, could you share your exported game (zip file)?

  • OK, I tried again with another file and this time something weird happened. Using Chrome it appeared a progress bar and then nothing, export window keeps blank. Using Firefox now it works! I was using for previous tests Firefox as well, so no idea what is happening.

    I'm using Ubuntu, by the way. And I guess it's not related, but I've noticed that account seems to change to guest some times and I have to login again.

    Anyhow, I can export now :) Thanks!

Jump to:
Active Users
There are 1 visitors browsing this topic (0 users and 1 guests)